Quest objectives bar not working

#1 - Oct. 10, 2012, 8:15 p.m.
Blizzard Post
The quest objective bar on this character isn't working. When I select quests they don't up, I've tried changing all the settings, adjusting addons, deleting this character's cashe, ect. This is the only character I have with this issue, my other characters are fine.

Examples of the issue.

In this one you can see I have two objective selected to track but nothing is showing:

Three objectives not tracking:
Forum Avatar
Support Forum Agent
#5 - Oct. 10, 2012, 8:55 p.m.
Blizzard Post
Hmmm I can't tell from the pic if it is grey or not, but that should be the drop down toggel. Sorry that is the only thing I can think of.

Aye, it looks to be grayed out and in the closed position. That is strange, Zynova. I know that you tried deleting and adjusting some files but have you tried a full UI reset?

You could, with the WoW client closed down, take and drag the WTF, Interface and Cache folder to your desktop. Then boot up the client and log in. If the issues persist after that, we can be pretty sure it is not your UI and you can add the folders back replacing the newly created ones.