Can't Do Anything on This Character

#0 - Sept. 14, 2010, 12:05 a.m.
Blizzard Post
*This all happened on my level 80 blood elf paladin named Zendashi on the Onyxia realm*

Hello, about an hour ago I was trading with another character in the dalaran sewers. He had already accepted trade, but right when I clicked accept trade as well he accepted his queue for a batteground. I didn't receive the item he was giving me (strudels) and didn't notice anything different for a few minutes until I went to the portals in Dalaran. When I tried to go into the portal to shattrath nothing happened. I thought it was just a minor bug so exited my game but was actually forced to alt+f4 it since /camp and /exit weren't working. When I got back into the game I noticed when I tried to mount up it would say "Another action is in progress." I then noticed I couldn't heal or do any other type of spells. Whenever I tried to trade someone else or someone else tried to trade me it would say I was logging out.

I'm having no other problems with other characters that are on the same realm. I actually can log onto any of my characters on the same realm as Zendashi and same account and can whisper him, stand next to, inspect, etc. It also isn't even tagging him as afk. I've never had a problem like this and it seems my character is pretty messed up. I ran the repair tool but it didn't fix it. I currently have an in-game ticket as well but those usually take a while to get responded to.
#2 - Sept. 14, 2010, 12:24 a.m.
Blizzard Post
Q u o t e:

(Not to get your hopes up, but it is possible that a Blue can help. It is very unlikely, but still{remotely} possible.)

I might have a shiny button or two that I can try. :)

#3 - Sept. 14, 2010, 12:38 a.m.
Blizzard Post
It looks like you are set, Zendashi.